WHMCS建站教程
我们一直在努力

WHMCS基础:Whmcs的系统要求简介

大多数当前安装了PHP和MySQL的Web服务器*将能够运行WHMCS。

下表显示了运行WHMCS 7.0及更高版本的最低和推荐的系统要求。

需求 最低限度 推荐的
PHP版本 5.6.0 最新的 7.0.x版本
PHP内存限制 64MB 128MB **
PHP数据库扩展 PDO PDO
PHP扩展 用SSL卷曲
GD2图像库
JSON支持
XML
用SSL卷曲
GD2图像库
JSON支持
MBString 
Iconv
MySQL版本 5.1.0 5.5.X
Ioncube装载机 适用于PHP 5.6
6.0.2或更高版本的PHP 5.0.21或更高版本
PHP 5.6的最新5.x版本
PHP 7的最新6.x版本

WHMCS 6.x支持PHP 5.3.7或更高版本,包括PHP 5.4,5.5和5.6。
WHMCS 7.x支持PHP 5.6和7.0

虽然这些是最低要求,但我们强烈建议您使用所有软件和扩展的最新稳定版本。建议的建议在2017年8月26日是正确的。

 

*我们验证WHMCS在运行Apache Web服务器的基于Linux的环境中运行。其他环境(如基于Windows的配置)可能会遇到兼容性问题,不受支持。

**内存要求根据安装中活动的大小和数量而有所不同。您的具体要求可能有所不同

***作为PCI合规性的一部分,我们推荐具有TLS 1.1和/或1.2的SSL库。如果使用OpenSSL,建议使用1.0.1c或更新的版本

未经允许不得转载:WHMCS大学 » WHMCS基础:Whmcs的系统要求简介
分享到: 更多 (0)

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

WHMCS大学 一个为IDC新手提供的教程网

联系我们关于我们